A new version (0.3.3) of the SEASR Analytics for Zotero Firefox plugin has been recently released. The new version adds support for the beta release of the upcoming Zotero 1.5 The new release can be downloaded here. This release is backward compatible with earlier Zotero versions.

2 Responses to “SEASR Analytics for Zotero Updated”

  1. Michael Poon Says:

    I installed the zotero plugin last Saturday. It worked for a few hours, but then I got the following error message. Was the seasr analytic server down? how can I find out? Thanks.

    Proxy Error

    The proxy server received an invalid response from an upstream server.
    The proxy server could not handle the request POST /zotero/analytics/tag-cloud-viewer.

    Reason: Error reading from remote server

    Apache/2.2.8 (Ubuntu) mod_jk/1.2.25 mod_python/3.3.1 Python/2.5.2 PHP/5.2.4-2ubuntu5.6 with Suhosin-Patch Server at services.seasr.org Port 80

  2. Xavier LlorĂ  Says:

    Please restart your Firefox. That will force and update on the service description file that will fix your problem.

Leave a Reply